Pepephone

¿Está Pepephone con problemas o cortes en Pedreña, Provincia de Cantabria, Cantabria?

Pepephone es un operador móvil virtual que opera en el mercado español de telefonía móvil bajo la red de Vodafone.

 No detectamos problemas con Pepephone

Problemas con Pepephone en Pedreña, Cantabria en las últimas 24 horas

Gráfico de fallos de Pepephone en Pedreña, Provincia de Cantabria, Cantabria 04/21/2021 15:35

Por el momento, no detectamos problemas con Pepephone. ¿Estás teniendo problemas o interrupciones? Déjanos un mensaje en los comentarios.

Problemas Más Reportados:

  • Internet 82.76% Internet
  • Wi-fi 11.21% Wi-fi
  • Teléfono 3.45% Teléfono
  • E-mail 1.72% E-mail
  • Corte Total .86% Corte Total

Comentarios de Pepephone en Pedreña, Cantabria

¿Consejos? ¿Frustraciones? Compártelos aquí. Los comentarios útiles incluyen una descripción del problema, la ciudad y el código postal.

Reportes de Fallos de Pepephone cerca de Pedreña, Cantabria

Los últimos problemas e interrupciones reportados desde Pedreña y lugares cercanos:
  • lmontoya ☕ Monty ☕ (@lmontoya) reportó desde Santander, Cantabria

    @trasweb @pepephone Conectado al wifi normal o al 5g? Si te fijas el router fijo que tiene 2 wifis distintas. Se llaman igual pero una acabada en 5g (esa es más rápida)

  • lmontoya Monty (@lmontoya) reportó desde Santander, Cantabria

    @pepephone No lo voy a hacer. Ya lo he hecho el otro día y echáis balones fuera con la configuración del teléfono o de la red. El problema es vuestra red. Es muy sencillo y la solución también. Mejorarla

  • lmontoya Monty (@lmontoya) reportó desde Santander, Cantabria

    De qué me sirve tener gigas y gigas de @pepephone si cuando voy a usarlos siempre da problemas. A ver si mejoráis la red de una vez

  • lmontoya Monty (@lmontoya) reportó desde Santander, Cantabria

    @pepephone @MikelGorraiz Ese es el problema. La mala cobertura que tienen por lo demás genial

Reportes de Fallos de Pepephone

Los últimos problemas e interrupciones reportados en social media:
  • CaLaVeRaK kile (@CaLaVeRaK) reportó

    @pepephone llevo sin Internet desde esta mañana que se abrió la incidencia y nadie me ha contactado ni esta arreglado. Siempre os recomiendo pero en este caso el servicio está dejando bastante que desear.

  • alvatarc A. Castro-Castilla (@alvatarc) reportó

    @pepephone llevo todo el día sin internet. La incidencia está abierta desde esta mañana y nadie me ha llamado ni esto se ha arreglado. Muchas gaitas con la publicidad, pero esto es lo que cuenta...

  • isaiaswannabe Isaias Wannabe (@isaiaswannabe) reportó

    @pepephone Cuanto tiempo va a durar este problema de servicio? me empezó ayer y sigo tieniéndolo hoy por la tarde

  • neretor aearantxa (@neretor) reportó

    @pepephone Si, pero si te quedas sin internet no funciona, que pena, espero pongais fijo también

  • knowtylus 🐚🐙0000 electronic music EP 🔊//Crazy 20's🎭 (@knowtylus) reportó

    @pepephone Ya he llamado 2 veces hoy, antes el servicio era de 10, no se q haceis, os envío md

  • knowtylus 🐚🐙0000 electronic music EP 🔊//Crazy 20's🎭 (@knowtylus) reportó

    @pepephone man dicho de soporte tecnico que me han actualizao el router y ahora hay que esperar "𝓺𝓾𝓮 𝓼𝓮 𝓮𝓼𝓽𝓪𝓫𝓲𝓵𝓲𝓬𝓮 𝓮𝓵 𝓼𝓸𝓯𝓽𝔀𝓪𝓻𝓮" Real esto? XD

  • yomaltes Maltés (@yomaltes) reportó

    @pepephone No si ya me di de baja xD

  • ppucedac Pedro P. Uceda (@ppucedac) reportó

    Hola @pepephone, llevo toda la mañana sin poder llamar desde mi móvil. ¿Hay algún problema en mi zona?

  • vilojona Jonathan Vila (@vilojona) reportó

    @anyulled @jazztel_es @pepephone No, si de momento no he tenido nunca ninguna incidencia con Jazztel. El problema que me encuentro ahora es que el router ZTE F680 no funciona una función que hasta ahora no había necesitado

  • alvarogpalacio Álvaro González Palacio (@alvarogpalacio) reportó

    @pepephone 2 dudas que quizá me puedas solucionar estoy pensando en pillar un pack de 3 Tenga MW6 para mejorar la cobertura wifi: ¿Da algún tipo de problemas con el pepe-router? Si no da ningún problema ¿Dejo las 2 wifis operativas o desactivo la señal en el pepe-router?