¿Está Battle.net con problemas?

Battle.net es un servicio proporcionado por Blizzard Entertainment que permite a jugadores de ciertos videojuegos comunicarse por medio de canales de chat y jugar partidas de los juegos que tienen la capacidad de conectarse a Battle.net.

 No detectamos problemas con Battle.net

Problemas con Battle.net en las últimas 24 horas

Gráfico de fallos de Battle.net

Por el momento, no detectamos problemas con Battle.net. ¿Estás teniendo problemas o interrupciones? Déjanos un mensaje en los comentarios.

Problemas Más Reportados:

Inicio de Sesión
(53.13%)
Juego en línea
(25.00%)
Fallas
(12.50%)
Matchmaking
(6.25%)
Crash del Juego
(3.13%)

Mapa de interrupciones de Battle.net

La mayoría de reportes de fallos e interrupciones se originaron en:
La Loupe Fallas
Bergantín Inicio de Sesión
Perth Inicio de Sesión
Brisbane Inicio de Sesión
Brisbane Inicio de Sesión
Barcelona Inicio de Sesión

Comentarios de Battle.net

¿Consejos? ¿Frustraciones? Compártelos aquí. Los comentarios útiles incluyen una descripción del problema, la ciudad y el código postal.

Reportes de Fallos de Battle.net

Los últimos problemas e interrupciones reportados en social media:
  • AmsterdayToday AsheNarrow (@AmsterdayToday) reportó

    @JuanDiegoJaureg @BlizzardCS_ES total, tambien entre aqui para preguntar por el problema o si es que aplazaron el mantenimiento o algo

  • Aidan_Bradfort Alto Señor I-van (@Aidan_Bradfort) reportó

    @BlakkWolf95 @BlizzardCSEU_ES Es posible rolear en el Wow, para ello esta el servidor Los Errantes-Tyrande-Colinas Pardas, os recomiendo pasaros por el foro donde os darán buenos consejos para empezar

  • Linkmetal18 Linkmetal (@Linkmetal18) reportó

    @BlizzardCSEU_ES he hecho mi segundo pedido en la gear store a Canarias después de que me cancelaran el primero porque "no envian a overseas territories", mientras que mi hermano pidió hace a penas mes y medio y se lo trajeron sin problema.

  • Glamdirg Glamdirg (@Glamdirg) reportó

    @BlizzardCSEU_ES hay un error en Overwatch: en el mapa "Oasis" (de momento me ha pasado solo en ese siempre) a los pocos segundos de empezar la partida, esta se reinicia con el mensaje:" El servidor se ha cerrado debido a un error inesperado"; y encima te cuenta como abandono....

  • Cristian1309 Cristian Yesid (@Cristian1309) reportó

    @BlizzardCS_ES El problema es que sin esos 2 datos no puedo ni pasar el filtro de soporte

  • Cristian1309 Cristian Yesid (@Cristian1309) reportó

    @BlizzardCS_ES Buenas noches, tengo un problema con el authenticator de mi cuenta, hace poco me robaron mi celular y no me había dado cuenta que en la cuenta seguía con mi antiguo número. El codigo del authenticator tambien lo tenia en mi viejo celular (mala idea), ayuda pls

  • DANL_OK DANL (@DANL_OK) reportó

    @BlizzardCS_ES que pasa con los servidores, se les desconecta a la mitad en una partida, tarda demaciado en conectar...

  • Gus_T_onto Gus. (@Gus_T_onto) reportó

    @AlexBrozas @BlizzardCSEU_ES Pues entonces igual es problema de rendimiento de tu pc, mira a ver cuándo abras el juego en el administrador de tareas si te consume mucha CPU,gpu RAM...

  • DonationsPanda PandaDonations (@DonationsPanda) reportó

    @BlizzardCS_ES Hola porque me salio wow classic para descargar pero cuando quiero probarlo me sale error no hay servidores disponibles :(

  • arzheus Arzheus (@arzheus) reportó

    @zunmogar @BlizzardCSEU_ES parece que ya funciona la pag web

  • seedofkorn Angel Avila (@seedofkorn) reportó

    @BlizzardCS_ES todo esta hecho aún así el problema persiste, cabe señalar que el problema parece tener un horario.

  • Skydream_night Ethan (@Skydream_night) reportó

    @BlizzardCS_ES no funciona es compatible el juego con windows 7 ultimate

  • cirilo_rey Cirilo Rey (@cirilo_rey) reportó

    @BlizzardCSEU_ES @juanrarx Perdón me meta, pero no estaría mal la idea con la diferencia que cuenten como diarias o te ayuden a farmear un poco más de azerita. No se lo pienso y así me gusta la idea.

  • hordakiller Valentín Carrillo (@hordakiller) reportó

    @PoloVanHemp @BlizzardCS_ES Soy de México y ya son mas de 2 horas sin servicio, por eso mi comentario.

  • vinnyryokona vinny (@vinnyryokona) reportó

    @BlizzardCS Libera o servidor cacete!

  • byAlbertAlvira Albert Alvira. (@byAlbertAlvira) reportó

    Oye @BlizzardCSEU_ES , contacte con vosotros por un error en las busquedas de partidas competitivas en escuadron, me dijisteis que pusiese un mensaje en el foro de bugs, y no he recibido ninguna respuesta. Solo quiero jugar competitivo con mis amigos. Llevo 8 dias sin poder. Grax

  • BlizzardCSEU_ES Blizzard CS EU ES (@BlizzardCSEU_ES) reportó

    @wdflorezhotmai1 Actualmente se encuentran en mantenimiento. Por favor, sigue a @BlizzardCS_ES para más información y novedades sobre el servicio en la región americana.

  • Gus_T_onto Gus. (@Gus_T_onto) reportó

    @AlexBrozas @BlizzardCSEU_ES El lag se produce por fallo en la conexión no tiene nada que ver con la gráfica, si te bajan los FPS si que podría ser problema de la gráfica

  • AlexBrozas AlexBRZS (@AlexBrozas) reportó

    @JeffKaplan @BlizzardCSEU_ES Inutiles, incompetentes, bastardos, subnormales, mal paridos, desgraciados.

  • AlexBrozas AlexBRZS (@AlexBrozas) reportó

    @BlizzardCSEU_ES por no hablar tambien de los problemas de lag que dan, que de jugar a overwatch en epico tranquilamente y tener que bajarlos a lo mas bajo y que aun asi de lag... Es que me cago en Dios.

  • AlexBrozas AlexBRZS (@AlexBrozas) reportó

    @BlizzardCSEU_ES no os deseo ningun mal pero ojala... Bueno, que cojones, si, os deseo gonorrea, por inutiles.

  • AlexBrozas AlexBRZS (@AlexBrozas) reportó

    @BlizzardCSEU_ES no os deseo ningun mal pero ojala pero... Bueno que cojones, si, os deseo una gonorrea.

  • SaintLonner Gustavo fuentes (@SaintLonner) reportó

    @BlizzardCSEU_ES Buenas, me gustaria saber si hay algun problema de latencia con los servidores en especial ragnaros. Me es imposible jugar una battleground ya que me empareja con personas de muchos servidores diferentes y los MS de mundo me suben a mas de 7000. Saludos

  • FotografiaMatt FotografiaMatt (@FotografiaMatt) reportó

    @BlizzardCS_ES pero si llevo esperando ayuda hace mas 15 días estoy esperando ayuda y no tengo ninguna con respecto a porque la store no me baja nada .

  • ShinoBartz Shino Bartz (@ShinoBartz) reportó

    @BlizzardCS_ES @OverwatchES Como se supone que funciona la asignacion de SR, se gana y dan como 15 o 16 puntos, se pierde y bajan entre 25 y 35 puntos...

  • markoestrada MkoEC (@markoestrada) reportó

    @BlizzardCS_ES Lo mas probable es problema de ruteo.

  • markoestrada MkoEC (@markoestrada) reportó

    @BlizzardCS_ES Ya lo hice... lo que no puedo ver son los servidores de overwatch desde que se cayó facebook, whastpp, etc. Empezó a fallar.

  • markoestrada MkoEC (@markoestrada) reportó

    @izzi_mx @ayudaizzi no tengo acceso a los servidores de Overwatch @BlizzardCS_ES desde IzzI con Telmex no tengo problema.

  • markoestrada MkoEC (@markoestrada) reportó

    @BlizzardCS_ES necesito ayuda lc-202 desde el 2 de julio en xbox one ya hasta reinstale el juego y no funciona.

  • zaico29046313 zaico (@zaico29046313) reportó

    @BlizzardCS_ES ayuda tengo problemas tanto en la app de battlenet como en la pagina de battlenet ninguna abre, me sale error 1118, encontre aqui unos pasos pero estan por la pagina de battlenet pero esa pagina no me abre por el mismo problema.

  • DegValenzuela Diego Valenzuela (@DegValenzuela) reportó

    @BlizzardCS_ES Hola! un amigo tiene un problema de instalación, su juego no se actualizaba así que lo re instaló. Luego, al no funcionarle tampoco, re instaló la aplicación de blizzard y tampoco puede instalarlo, quedandose solamente como si estuviese descargando eternamente.

  • luis_mtheus Luis Daniel Matheus (@luis_mtheus) reportó

    @BlizzardCS_ES Buenas no me da error solo pane el loga y no inicia la descarga e conponentes

  • luis_mtheus Luis Daniel Matheus (@luis_mtheus) reportó

    @BlizzardCS_ES hola tengo un problema actualize el juego no me quiere descargar el contenido lo tengo instalado en mi dispositivo Android antes de la actualización funcionaba perfecto lo borre y lo descarga y no descarga el contenido se queda en el logo de blizaard

  • luis_mtheus Luis Daniel Matheus (@luis_mtheus) reportó

    @BlizzardCS_ES hola buenas tengo un problema antes de la actualización me funcionaba todo perfecto lo tengo instalado en mi dispositivo Android lo actualize y solo se queda en el logo de blizaard no me descarga el contenido lo borre y lo volví a descargar a ver si se soluciona

  • TaukoToken ◻️◽▫️Tauko Token▫️◽◻️ (@TaukoToken) reportó

    @BlizzardCSEU_ES Tanto en WoW como en overwatch se me cae el battlenet y me saca de partida, vuelvo a abrir el battlenet y no conecta :S

  • jmonica199 • 🍃✨ (@jmonica199) reportó

    @BlizzardCS_ES me acaban de sacar de una partida por fallo de mi internet, lo cual afectó a mi equipo y pues a mi se me pone una penalización y me quitan 50 puntos de sr, yo jamás me salgo de las partidas pero me lo cuentan como si lo fuera. 😭

  • Levistime Varenn (@Levistime) reportó

    @LadyMornie @SoyDune @BlizzardCSEU_ES El problema es el faseo, que es lo q estoy criticando en el tweet inicial. Pero tú mismo lo has dicho. Los que te matan son guiris.

  • Levistime Varenn (@Levistime) reportó

    @SoyDune @BlizzardCSEU_ES Además eso, el faseo está liándola parda últimamente, lo cual no ayuda.

  • SoyDune Dune de los Lobo Gélido (@SoyDune) reportó

    @Levistime @BlizzardCSEU_ES Toda la Horda tiene en WPVP desactivado porque está tan mal el WM que solo de ponerlo te encuentras Raids de rusos franceses, ingleses y todo Dios sentados, bailando y campeando en la base de la y no dejan jugar

  • JompyTV Jompy (@JompyTV) reportó

    Juro que el servicio tecnico de @BlizzardCSEU_ES me parece de los mejores que existen... he tenido un problema y en 5 minutos me lo han solucionado!

  • lazlojulius lazlo (@lazlojulius) reportó

    @BlizzardCS_ES Siempre lo reportó pero nada sigue jugando. Para ser sincero no sirve para nada su sistema

  • dawidgabiga1 fufu (@dawidgabiga1) reportó

    @BlizzardCSEU_ES tengo un problema con el wow, me lo he vuelto a descargar, lo juego normal, apago el ordenador y al dia siguiente cuando enciendo el wow de nuevo el juego no me encuentra la ubicacion de los addons, busco la carpeta para ver si hay algun fallo 1/2

  • diegucho_2072 Diego Martín (@diegucho_2072) reportó

    @BlizzardCS_ES Yo no puedo jugar desde la salida del parche, mucho lag y desconexión del servidor, a cada rato.

  • asahidiaz6 asahi diaz (@asahidiaz6) reportó

    @BlizzardCS_ES No puedo invitar a mis amigos arreglen ese problema

  • ptavidaaa enfin (@ptavidaaa) reportó

    @BlizzardCSEU_ES Soluciones por favor. En overwatch no me deja agregar como amigo a una persona, ni dentro del juego ni por battletag, y no tengo la lista de amigos llena ni nada. Si lo intenta él no me llega la solicitud, si lo envío yo me da un error.

  • Jaumeprimer Comando Hòbbit🎗 (@Jaumeprimer) reportó

    @BlizzardCSEU_ES Hablo de la aplicación del móvil, me conecta a la cuenta pero al escoger el Pj me desconecta del servidor.

  • Alifufi ✧Esperpéntica✧ (@Alifufi) reportó

    @BlizzardCSEU_ES Si. Ambas en la misma región y disponibles, cuando la agrego yo no le sale la solicitud y cuando me agrega ella a mi le sale “No se ha podido mandar la solicitud debido a un problema interno” llevamos intentándolo meses.

  • Stel48 iDisoh (@Stel48) reportó

    @BlizzardCS_ES Tengo un problema con el autenticador de Blizzard, lo que pasa es que cambie de telefono y los codigos del autenticador me llegan en el anterior telefono el cual ya no poseo

  • Valenzuela88M mike valenzuela (@Valenzuela88M) reportó

    @BlizzardCS_ES Gracias!! Eso no me arreglo el problema pero, reinicié modem y se arregló. 5 estrellas xp

  • _tupadre Soto-chan [COLA] (@_tupadre) reportó

    @BlizzardCS_ES Hola me sale este codigo de error: BLZBNTBNA000003E8 (1118) :C y no puedo loggearme

  • Josue_Ugalde Josué Ugalde (@Josue_Ugalde) reportó

    @BlizzardCS_ES Dice codigo de error: BLZBNTBNA000003E8 (1118), ya cheque mi conexión a internet y funciona perfecto

  • Axel__56 Axel (@Axel__56) reportó

    @BlizzardCS_ES Hola tengo un problema: al logear dice no hay servidores disponibles en estos momentos. saludos

  • Zacther Mateo (@Zacther) reportó

    @BlizzardCS_ES Tengo un problema, no puedo entregar una misión en wow y parece ser que soporte no está en servicio. No puedo seleccionar canales, solo ticket.

  • aquino_lec Enrique Aquino (@aquino_lec) reportó

    @BlizzardCS_ES ¡Muchas gracias! Se solucionó el problema.

  • _noitamina .:.·RıсаяđΘ·.:. (@_noitamina) reportó

    @BlizzardCS_ES el unico problema que hay, son los 400 de ping del server...

  • lipatru antonio pazos (@lipatru) reportó

    @BlizzardCS_ES Aún no funciona...

  • WilsonLopez18 Wilson Lopez (@WilsonLopez18) reportó

    @TheHendrix20 @Daniele_eMora @BlizzardCS_ES sea para farmear o divertirse, se paga por tiempo de servicio, 2-3hrs no problem..pero ya màs de medio dia ya incomoda, mas si es mi unico dia de descanso y no puedo disfrutarlo -.-

  • dyanamrr Diana Rodriguez (@dyanamrr) reportó

    @BlizzardCS_ES Disculpen, pero intento entrar y me desconecta del servidor inmediatamente, no entiendo por que

  • cambig13 Cameron Bigelow (@cambig13) reportó

    @BlizzardCS Error BC-124

  • EdgarPe84375471 Edgar Perez (@EdgarPe84375471) reportó

    @BlizzardCS_ES Una basura el servicio de blizzard en estos ultimos meses, arreglen sus juegos y servidores o van a perder demasiada gente!